* Jeff Squyres wrote on Fri, Sep 02, 2005 at 12:23:35PM CEST:
> Haven't heard back from any of the other core developers about their
> versions of Libtool.
I don't belong in this group, but FWIW: 1.5.20 (or CVS versions).
> FAIR WARNING: If I don't hear back from anyone by COB today, I'm going
> to raise the required version of Libtool
> The issue: shared library builds [the default] for OMPI require some
> version of Libtool > 1.5, probably somewhere around 1.5.14 or 1.5.16,
> although 1.5.18 is the most current.
Not any more. :)
> This is actually causing confusion and build issues for some users, so
> I want to make autogen.sh force the use of a more recent libtool
> (right now it only checks for >= 1.5).
It would be good to check for >= 1.5.16, because of the "-c -o" issue
that was recently discussed here.