Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2005-09-02 05:23:35


Haven't heard back from any of the other core developers about their
versions of Libtool.

FAIR WARNING: If I don't hear back from anyone by COB today, I'm going
to raise the required version of Libtool

The issue: shared library builds [the default] for OMPI require some
version of Libtool > 1.5, probably somewhere around 1.5.14 or 1.5.16,
although 1.5.18 is the most current. This is actually causing
confusion and build issues for some users, so I want to make autogen.sh
force the use of a more recent libtool (right now it only checks for >=
1.5).

-- 
{+} Jeff Squyres
{+} The Open MPI Project
{+} http://www.open-mpi.org/