Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: George Bosilca (bosilca_at_[hidden])
Date: 2005-08-31 22:54:15


Starting from yesterday I'm unable to compile on several clusters. I check
the version of libtool, automake and autoconf and they all are the latest.
However, in all the component I get similar errors:

In file included from
../../../../../ompi-trunk/opal/mca/maffinity/base/maffinity_base_close.c:21:
../../../../../ompi-trunk/opal/mca/base/base.h:23:18: ltdl.h: No such file
or directory
In file included from
../../../../../ompi-trunk/opal/mca/maffinity/base/maffinity_base_close.c:21:
../../../../../ompi-trunk/opal/mca/base/base.h:136: error: parse error
before "lt_dlhandle"
../../../../../ompi-trunk/opal/mca/base/base.h:137: warning: function
declaration isn't a prototype
make[4]: *** [maffinity_base_close.lo] Error 1

  Any idea ?
    george.

"We must accept finite disappointment, but we must never lose infinite
hope."
                                  Martin Luther King