Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2005-08-27 06:27:13


Fair warning to developers...

Based on the input from the last few days, it seems like a good idea to
increase the minimum required version of Libtool (i.e., we've found out
that there are some versions over the minimum version that autogen.sh
checks for that do *not* work).

*** THIS MEANS YOU WILL LIKELY NEED TO UPGRADE YOUR VERSION OF LIBTOOL
***

You can obtain the newest Libtool (v1.5.18) from:

     ftp://ftp.gnu.org/gnu/libtool/libtool-1.5.18.tar.gz

Barring strong objections, I will upgrade the required version of
Libtool after the teleconference on Tuesday (where I will deliver
another warning ;-) ).

-- 
{+} Jeff Squyres
{+} The Open MPI Project
{+} http://www.open-mpi.org/