Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Rainer Keller (Keller_at_[hidden])
Date: 2005-08-18 07:36:37


Hello,
On Thursday 18 August 2005 12:47, Jeff Squyres wrote:
> What platforms / compilers are we going to officially test / support
> for the 1.0 release? Help me fill in this list...
> Linux 32 bit -- 2.4 and 2.6
> gcc 3.x
> intel (what version(s))?
> pathscale (what version(s))?
> pgi (what version(s))?
> Linux 64 bit -- 2.4 and 2.6
> gcc 3.x
> intel (what version(s))?
> pathscale (what version(s))?
we have pathscale-1.2 on x86_64 on kernel-2.4
pathcc-2.2.1 is hopefully soon available on the system.

> pgi (what version(s))?
pgi-5.2-4
no 6.0 version...

CU,
Rainer

-- 
---------------------------------------------------------------------
Dipl.-Inf. Rainer Keller             email: keller_at_[hidden]
  High Performance Computing         Tel: ++49 (0)711-685 5858
    Center Stuttgart (HLRS)          Fax: ++49 (0)711-678 7626
  Nobelstrasse 19,  R. O0.030        http://www.hlrs.de/people/keller
  70550 Stuttgart